Back to overview
Downtime
Nav pieejams toot.lv
May 24 at 01:51pm EEST
Affected services
toot.lv
Resolved
May 24 at 02:02pm EEST
Izskatās, ka datucentrs ir atpakaļ: "The problem causing service disruption Dusseldorf Data Center has been resolved and all services are now back online."
Affected services
toot.lv
Created
May 24 at 01:51pm EEST
Hostinga provaiderim esot problēmas datucentrā: "We are experiencing a disruption in our Dusseldorf Data Centers". Vairāk šobrīd ziņu nav.
Affected services
toot.lv