Back to overview
Downtime
Nav pieejams toot.lv
Jul 9, 2024 at 4:44pm UTC
Affected services
toot.lv
Resolved
Jul 9, 2024 at 4:48pm UTC
Atjaunojās
Affected services
Created
Jul 9, 2024 at 4:44pm UTC
Kaut kas datucentrā noticis atkal 😢
Affected services