Back to overview
Downtime
Nav pieejams toot.lv
Jul 19, 2024 at 1:25pm UTC
Affected services
toot.lv
Resolved
Jul 19, 2024 at 1:35pm UTC
Atpakaļ
Affected services
Created
Jul 19, 2024 at 1:25pm UTC
Kaut kas atkal kaput datucentrā…
Affected services